Sie sind nicht angemeldet.

INFO: Das Team beantwortet keine Supportanfragen über PN!
Nutzt bitte für Supportanfragen das Forum oder den TS: 79.133.47.8:4241 !
Unseren DISCORD Sprach/Chat Server findest du HIER!
WICHTIG: *.COM und *.NET MAILADRESSEN SIND VON DER REGISTRIERUNG AUSGESCHLOSSEN!

Lieber Besucher, herzlich willkommen bei: FSM Team MultiGaming. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

michaelny

Anfänger

(10)

  • »michaelny« ist männlich
  • »michaelny« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21. November 2017

Wohnort: Hamburg

Renommeemodifikator: 1

Level: 5 [?]

Erfahrungspunkte: 101

Nächstes Level: 173

  • Nachricht senden

1

Samstag, 2. Dezember 2017, 08:48

Factoryscript Display

Hi,

ich arbeite derzeit eine map nach meinen vorstellungen um und da geht es um folgendes .... da sind produktionsstaetten welche ein optisch sehr ansprechendes info display haben und andere wo das weniger ansprechend ist.

Sprich beide mods / produktionsstaetten verfuegen bereits ueber ein display aber wie kann ich es machen, das ich das display und die optik davon gegen das austausche welches ich ansprechender finde ?

Ausserdem habe ich eine produktionsstatte wo das display schwarz bleibt obwohl die produktion laeuft und im player trigger die infos angezeigt werden.

Ich hoffe ihr koennt mir da helfen.

Danke Michael

Atabogo

Team - Mapper

(643)

  • »Atabogo« ist männlich

Beiträge: 762

Registrierungsdatum: 25. April 2015

Wohnort: NRW

Beruf: Maler

Renommeemodifikator: 11

Level: 35 [?]

Erfahrungspunkte: 732 241

Nächstes Level: 824 290

Danksagungen: 95

  • Nachricht senden

2

Samstag, 2. Dezember 2017, 12:50

@michaelny

ein paar mehr genauere Infos , was du genau gemacht hast oder der gleichen sind immer von vorteil. Da das Thema sehr Komplex ist , und man schon mit kleinen Fehlern sich schon die Produktion oder die Map Schrotten kann. Ergo für ungeübte User ist es nicht zu empfehlen daran rum zu basteln.

Wenn du eine Produktion hast die Fehlerfrei funktioniert und das Display Schwarz bleibt gibt es verschiedene Möglichkeiten , zum einen könnte das Display auf unsichtbar sein , oder einfach nicht an der Richtigen Stelle sitzen usw... Wenn du allerdings welche hast die das Problem nicht haben kannst du diese verwenden und du musst nur noch die Textur von dem Display ändern.

mfg
:!: :!: Wer Schreibfehler findet , darf sie behalten...... :thumbsup: ich mach keine Fehler , das sind Spezial Effekte das muss so sein. :haha:

michaelny

Anfänger

(10)

  • »michaelny« ist männlich
  • »michaelny« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21. November 2017

Wohnort: Hamburg

Renommeemodifikator: 1

Level: 5 [?]

Erfahrungspunkte: 101

Nächstes Level: 173

  • Nachricht senden

3

Samstag, 2. Dezember 2017, 21:27

hi ,

danke erstmal fuer deine rasche antwort.

Also das Saegewerk hat ein blaues display ... Fabrikscript 2.0.0 Version 1.0.0 (steht auf dem display) - dort steht rohstoffe, produkte und die dazu gehoerigen infos

Die Obstfarm ist weiss blau und dort sthen vor den Rohstoffen symbole und das display wirkt klarer und netter anzusehen.

Beide vorab genannten funktionieren einwandfrei.

Ich haette nur lieber alle im layout des zweiten.



Zum problem mit dem schwarzen display ..... die produktion laeuft einwandfrei - in den attributen steht es auf visible und eine neupositionierung hat auch nichts gebracht.

Atabogo

Team - Mapper

(643)

  • »Atabogo« ist männlich

Beiträge: 762

Registrierungsdatum: 25. April 2015

Wohnort: NRW

Beruf: Maler

Renommeemodifikator: 11

Level: 35 [?]

Erfahrungspunkte: 732 241

Nächstes Level: 824 290

Danksagungen: 95

  • Nachricht senden

4

Samstag, 2. Dezember 2017, 22:05

Zu dem einem Display , wenn du eines hast was du an das andere Anpassen möchtest musst du dir das Exportieren damit du den TexturPfad hast und somit die Textur findest. wenn du sie hast kannst du sie die Anpassen und wieder Importieren. Wenn du du dieses Display aber im GE einzeln sehen möchtest musst du dir ein 2. machen und mit dem NotPad den Shader rausmachen damit wird es sichtbar hasdt.

Aber Vorsicht in dem Display was du einbaust muss der Shader drin sein oder bleiben.

Zu dem Display was dunkel ist einfach das aus einer anderen nehmen und die Textur anpassen Fertig. Immer Backup und schritt für schritt sonst wird es schnell zum FrustSpiel .

mfg
:!: :!: Wer Schreibfehler findet , darf sie behalten...... :thumbsup: ich mach keine Fehler , das sind Spezial Effekte das muss so sein. :haha:

michaelny

Anfänger

(10)

  • »michaelny« ist männlich
  • »michaelny« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21. November 2017

Wohnort: Hamburg

Renommeemodifikator: 1

Level: 5 [?]

Erfahrungspunkte: 101

Nächstes Level: 173

  • Nachricht senden

5

Samstag, 2. Dezember 2017, 22:09

Uff ......

was heisst Textur anpassen?

Denke es macht mehr sinn dich mal per TS zu kontaktieren.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »michaelny« (2. Dezember 2017, 22:25)


Atabogo

Team - Mapper

(643)

  • »Atabogo« ist männlich

Beiträge: 762

Registrierungsdatum: 25. April 2015

Wohnort: NRW

Beruf: Maler

Renommeemodifikator: 11

Level: 35 [?]

Erfahrungspunkte: 732 241

Nächstes Level: 824 290

Danksagungen: 95

  • Nachricht senden

6

Samstag, 2. Dezember 2017, 22:52

Ja kannste machen , nun wenn du Optisch die Displays anpassen muss oder willst musst du die Texturen anpassen ansonsten kann ich dir nicht folgen was du genau möchtest.

einfach kann jeder , so ist das leider es ist alles mit Arbeit verbunden.

mfg
:!: :!: Wer Schreibfehler findet , darf sie behalten...... :thumbsup: ich mach keine Fehler , das sind Spezial Effekte das muss so sein. :haha:

michaelny

Anfänger

(10)

  • »michaelny« ist männlich
  • »michaelny« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21. November 2017

Wohnort: Hamburg

Renommeemodifikator: 1

Level: 5 [?]

Erfahrungspunkte: 101

Nächstes Level: 173

  • Nachricht senden

7

Sonntag, 3. Dezember 2017, 11:50

Ich glaub Du hast mich falsch verstanden .....

Uff sollte nicht heissen " ist das viel Arbeit " sondern eher ......wenn ich wuesste was und wie.

Vor der Arbeit oder Muehe schrecke ich nicht zurueck sondern eher das es mir nicht ganz klar ist was ich wo und wie anpassen muesste.


Die meisten dinge habe ich mir durch herumexperimentieren selbst angeeignet und das funktioniert auch soweit.


Um erst mal bei dem Fehlerhaften Display zu bleiben.Also als ich die Karte angefangen hatte zu bearbeiten ging ich davon aus das ich diesen Produktionszweig nicht brauchen wuerde also habe ich ihn von der Map entfernt.

Im nachhinein eine wenig schlaue vorgehensweise.

Gut hab ich mir gedacht schnapp ich mir das Ding und exportiere es (hatte ja noch ein original von der Map) und importiere es mir an den neuen gewuenschten Standort in die inzwischen veraenderte Map.
Gesagt getan also das Ding importiert.....positioniert ( genau darauf geachtet das die Input und Output Trigger infos auf dem Display da bleiben wo sie sind(da ich keinen schimmer hatte wie ich die neu an die richtige stelle bekomme).

Das ergebnis mit dem schwarzen display trotz laufender produktion kennst du ja bereits.

Ich hoffe das war nachvollziehbar erklaert.

Atabogo

Team - Mapper

(643)

  • »Atabogo« ist männlich

Beiträge: 762

Registrierungsdatum: 25. April 2015

Wohnort: NRW

Beruf: Maler

Renommeemodifikator: 11

Level: 35 [?]

Erfahrungspunkte: 732 241

Nächstes Level: 824 290

Danksagungen: 95

  • Nachricht senden

8

Sonntag, 3. Dezember 2017, 13:26

Okay.. kurz und knapp . Exportiere dir das Defekte Display! und Kontrolliere ob a dieses Fehlerfrei geladen wird im Ge!. sollte das der Fall sein so machst du dir ein Backup davon und nimmst mit dem Nodpad den Shader raus aus den Files somit sollte das Display zu mindestens im Ge schon mal zu sehen sein. ( Mögliche Anpassung der Textur an das gewünschte ) Display nun möglich.

Kontrolliere ob das vorhanden Display was Schwarz ist nicht vielleicht Falsche UserAtribute oder ob vielleicht ein Falscher Hacken bei NonRandeble oder Visibility ist. Im Zweifel einfach ein Funktionierendes Display Verwenden und gegen das Defekte Tauschen zum Test eben , Sollte diese Funktionieren musst du dieses dann eben anpassen und verwenden . Funktioniert dieses auch nicht Stimmt was Grundlegendes nicht . Immer in die Log schauen , Schreibweise und Indexe in der Transformgruppierung müssen eingehalten werden . Da gibt es leider 1000 Möglichkeiten dazu . Im Zweifel mal in den Ts kommen und dann gucken wir mal..

mfg
:!: :!: Wer Schreibfehler findet , darf sie behalten...... :thumbsup: ich mach keine Fehler , das sind Spezial Effekte das muss so sein. :haha:

michaelny

Anfänger

(10)

  • »michaelny« ist männlich
  • »michaelny« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21. November 2017

Wohnort: Hamburg

Renommeemodifikator: 1

Level: 5 [?]

Erfahrungspunkte: 101

Nächstes Level: 173

  • Nachricht senden

9

Sonntag, 3. Dezember 2017, 21:32

Also den BlackScreen konnte ich inzwischen loesen.

Nach dem Urspruenglichen Export hatte ich beim Import immer wieder einen "Lockup".

Unter "WorkAnimation" befanden sich unter anderem "PS" und "SOund" und die erwiesen sich als problem beim Import also habe ich die entfernt ...... mit etwas herumexperimentieren und backtracking was ich geaendert hatte stolperte ich wieder ueber diese zwei punkte.

Den Sound habe ich via i3d wieder hinzugefuegt und den PS per verlinkung in den UA und nun funktioniert dieses wieder :D ....was diese beiden jedoch mit der darstellung auf dem diplay zu tun hat entzieht sich mir


So jetzt muss ich den rest mit dem diplaywechsel noch rausfinden

Counter:

Hits heute: 16 379 | Hits gestern: 29 617 | Hits Tagesrekord: 113 036 | Hits pro Tag: 17 170,11 | Hits gesamt: 16 529 973 | Gezählt seit: 23. April 2015, 21:59