Sie sind nicht angemeldet.

INFO: Das Team beantwortet keine Supportanfragen über PN!
Nutzt bitte für Supportanfragen das Forum oder den TS: 79.133.47.8:4241 !
Unseren DISCORD Sprach/Chat Server findest du HIER!
WICHTIG: *.COM und *.NET MAILADRESSEN SIND VON DER REGISTRIERUNG AUSGESCHLOSSEN!

Lieber Besucher, herzlich willkommen bei: FSM Team MultiGaming. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »FrankGTB« ist männlich

Beiträge: 25

Registrierungsdatum: 21. Mai 2016

Wohnort: Österreich/Kärnten/Maria Saal und in den USA/Forida/Bushnell

Beruf: Teamleiter bei den ÖBB Gleisbau

Renommeemodifikator: 3

Level: 17 [?]

Erfahrungspunkte: 12 273

Nächstes Level: 13 278

  • Nachricht senden

21

Montag, 24. Juli 2017, 11:59

Hallo

Ich benutzte die CSZ set V 10.0.1.2 LS 17 und das Autolaod kanns ja einfach nicht ein schalten.

Gruß

FrankGTB

  • »andy2005« ist männlich
  • »andy2005« ist der Autor dieses Themas

Beiträge: 215

Registrierungsdatum: 19. März 2016

Wohnort: Hofgeismar

Beruf: Informatiker

Renommeemodifikator: 3

Level: 26 [?]

Erfahrungspunkte: 119 081

Nächstes Level: 125 609

  • Nachricht senden

22

Montag, 24. Juli 2017, 12:01

okay dann muss ich die nochmal testen
LG
andy2005


:P Lache nicht über jemanden, der einen Schritt zurück macht. Er könnte Anlauf nehmen. :P



jack

Anfänger

(10)

  • »jack« ist männlich

Beiträge: 16

Registrierungsdatum: 21. August 2015

Wohnort: Emmen

Renommeemodifikator: 3

Level: 17 [?]

Erfahrungspunkte: 12 248

Nächstes Level: 13 278

  • Nachricht senden

23

Montag, 24. Juli 2017, 14:55

Kennt jemand hierzu noch eine bessere Palettengabel als die originale ?

Danke



I use the MAGSI Extended pallet fork

  • »andy2005« ist männlich
  • »andy2005« ist der Autor dieses Themas

Beiträge: 215

Registrierungsdatum: 19. März 2016

Wohnort: Hofgeismar

Beruf: Informatiker

Renommeemodifikator: 3

Level: 26 [?]

Erfahrungspunkte: 119 081

Nächstes Level: 125 609

  • Nachricht senden

24

Montag, 24. Juli 2017, 15:02

Hey, cool bitte ein Link dazu wenn du hast.

Danke
LG
andy2005


:P Lache nicht über jemanden, der einen Schritt zurück macht. Er könnte Anlauf nehmen. :P



jack

Anfänger

(10)

  • »jack« ist männlich

Beiträge: 16

Registrierungsdatum: 21. August 2015

Wohnort: Emmen

Renommeemodifikator: 3

Level: 17 [?]

Erfahrungspunkte: 12 248

Nächstes Level: 13 278

  • Nachricht senden

25

Montag, 24. Juli 2017, 19:11

Hey, cool bitte ein Link dazu wenn du hast.

Danke

I have looked and looked and the fork you can find when you use the Pallet Extension mod V1.0 http://www.fsmods17.com/pallet-extension-v1-0-mod/


  • »andy2005« ist männlich
  • »andy2005« ist der Autor dieses Themas

Beiträge: 215

Registrierungsdatum: 19. März 2016

Wohnort: Hofgeismar

Beruf: Informatiker

Renommeemodifikator: 3

Level: 26 [?]

Erfahrungspunkte: 119 081

Nächstes Level: 125 609

  • Nachricht senden

26

Dienstag, 25. Juli 2017, 13:37

Das macht ja kein Sinn. Suche ja eine für den Telelader und nicht für ein Radlader.
LG
andy2005


:P Lache nicht über jemanden, der einen Schritt zurück macht. Er könnte Anlauf nehmen. :P



  • »andy2005« ist männlich
  • »andy2005« ist der Autor dieses Themas

Beiträge: 215

Registrierungsdatum: 19. März 2016

Wohnort: Hofgeismar

Beruf: Informatiker

Renommeemodifikator: 3

Level: 26 [?]

Erfahrungspunkte: 119 081

Nächstes Level: 125 609

  • Nachricht senden

27

Mittwoch, 2. August 2017, 17:36

Wo ist denn das Gewicht zu finden ?

Unter Gewichte oder diverses nicht zu sehen
LG
andy2005


:P Lache nicht über jemanden, der einen Schritt zurück macht. Er könnte Anlauf nehmen. :P



FLo147

Hallo :)

(24)

  • »FLo147« ist männlich

Beiträge: 54

Registrierungsdatum: 11. Juli 2017

Wohnort: Bad Salzuflen

Renommeemodifikator: 1

Level: 14 [?]

Erfahrungspunkte: 4 071

Nächstes Level: 5 517

  • Nachricht senden

28

Mittwoch, 2. August 2017, 18:05

Wo ist denn das Gewicht zu finden ?

Unter Gewichte oder diverses nicht zu sehen



liegt wohl an einem fehler ist aber gemeldet denke wird schnell behoben

mister_mojo

Team Mitglied

(192)

  • »mister_mojo« ist männlich

Beiträge: 179

Registrierungsdatum: 3. November 2015

Wohnort: Vorarlberg

Beruf: Reachstackerfahrer

Renommeemodifikator: 4

Level: 26 [?]

Erfahrungspunkte: 123 705

Nächstes Level: 125 609

Danksagungen: 39

  • Nachricht senden

29

Mittwoch, 2. August 2017, 20:43

Stimmt das mit dem StoreItem hab ich noch vergessen :bambam:

Aber ist nicht so gravierend wird beim nächsten updatet gefixt sorry :)

Mfg
Mojo
:ka: Rechtschreibfehler sind Special-Effects meiner Tastatur :mecker:

Leute ganz ehrlich hier kann keiner Hellsehen

bei Problemen immer Log!

  • »Philipp_h« ist männlich

Beiträge: 2

Registrierungsdatum: 15. Juni 2017

Wohnort: RLP

Renommeemodifikator: 1

Level: 6 [?]

Erfahrungspunkte: 203

Nächstes Level: 282

  • Nachricht senden

30

Samstag, 5. August 2017, 16:37

Hi,

nur als Info. Nach dem Tauschen des Mods ist der Telelader leider nicht mehr im Fuhrpark und muss neu gekauft werden.

VG

Philipp
.

Beiträge: 19

Registrierungsdatum: 1. November 2015

Renommeemodifikator: 3

Level: 17 [?]

Erfahrungspunkte: 13 170

Nächstes Level: 13 278

  • Nachricht senden

31

Sonntag, 6. August 2017, 08:57

Stimmt das mit dem StoreItem hab ich noch vergessen :bambam:

Aber ist nicht so gravierend wird beim nächsten updatet gefixt sorry :)

Mfg
Mojo



wäre es möglich hier zu schreiben was in der gewicht xml eingetragen werden muss? ich weis wie ich es eintragen muss nur nicht was :-)
mfg

  • »Chefkoch« ist männlich

Beiträge: 1 243

Registrierungsdatum: 22. April 2015

Wohnort: NRW

Beruf: BKF

Renommeemodifikator: 15

Level: 37 [?]

Erfahrungspunkte: 1 100 823

Nächstes Level: 1 209 937

Danksagungen: 3643

  • Nachricht senden

32

Sonntag, 6. August 2017, 12:04

Moin,

Zitat von »OberstRudel«

wäre es möglich hier zu schreiben was in der gewicht xml eingetragen werden muss? ich weis wie ich es eintragen muss nur nicht was :-)


1) modDesc.xml öffnen.
2) Zeile 60 suchen.
3) Den Eintrag

XML

1
name="function_tam_weight"
austauschen gegen

XML

1
name="function_fsm_weight"

4) Abspeichern.
5) Fertig.

cu
Cheffe

:!: KEIN SUPPORT ÜBER PN :!:
Lust zu chatten? Dann ab in unseren Discord Chat!


Beiträge: 19

Registrierungsdatum: 1. November 2015

Renommeemodifikator: 3

Level: 17 [?]

Erfahrungspunkte: 13 170

Nächstes Level: 13 278

  • Nachricht senden

33

Sonntag, 6. August 2017, 12:46

Moin,

Zitat von »OberstRudel«

wäre es möglich hier zu schreiben was in der gewicht xml eingetragen werden muss? ich weis wie ich es eintragen muss nur nicht was :-)


1) modDesc.xml öffnen.
2) Zeile 60 suchen.
3) Den Eintrag

XML

1
name="function_tam_weight"
austauschen gegen

XML

1
name="function_fsm_weight"

4) Abspeichern.
5) Fertig.

cu
Cheffe


Leider funktioniert es noch nicht weil in der gewichts.xml noch was fehlt. das habe ich in der log stehn.
Error: C:/Users/Rene/Documents/My Games/FarmingSimulator2017/mods/FSM_newHollandLM742/fsm_weight.xml. vehicle. .
Error: No storeData found in 'C:/Users/Rene/Documents/My Games/FarmingSimulator2017/mods/FSM_newHollandLM742/fsm_weight.xml'. StoreItem will be ignored!



<storeData>
<name>
<de>Heckgewicht</de>
<en>back weight</en>
</name>
<functions>
<function>$l10n_function_weight</function>
<function>$l10n_function_hookWeight</function>
</functions>
<image>store_backweight.dds</image>
<price>4900</price>
<dailyUpkeep>25</dailyUpkeep>
<lifetime>600</lifetime>
<rotation>0</rotation>
<brand>ROEWER</brand>
<category>weights</category>
<vertexBufferMemoryUsage>372860</vertexBufferMemoryUsage>
<indexBufferMemoryUsage>50551</indexBufferMemoryUsage>
<textureMemoryUsage>2980088</textureMemoryUsage>
<instanceVertexBufferMemoryUsage>0</instanceVertexBufferMemoryUsage>
<instanceIndexBufferMemoryUsage>0</instanceIndexBufferMemoryUsage>

</storeData>

das fehlt beim gewicht von telelader. ich weis nur nicht was für zahlen da rein müssen. der eintrag stammt vom roewer heckgewicht.
@ Chefkoch

mfg

  • »Chefkoch« ist männlich

Beiträge: 1 243

Registrierungsdatum: 22. April 2015

Wohnort: NRW

Beruf: BKF

Renommeemodifikator: 15

Level: 37 [?]

Erfahrungspunkte: 1 100 823

Nächstes Level: 1 209 937

Danksagungen: 3643

  • Nachricht senden

34

Sonntag, 6. August 2017, 13:36

Den

XML

1
2
3
4
5
<vertexBufferMemoryUsage>372860</vertexBufferMemoryUsage>
<indexBufferMemoryUsage>50551</indexBufferMemoryUsage>
<textureMemoryUsage>2980088</textureMemoryUsage>
<instanceVertexBufferMemoryUsage>0</instanceVertexBufferMemoryUsage>
<instanceIndexBufferMemoryUsage>0</instanceIndexBufferMemoryUsage>

Kram brauchst du nicht! Das sind Angaben für die Konsolen und da unsere Mods nicht auf dem ModHub gehen, kannste das problemlos weg lassen!

Also wenn du die aktuellster Version vom Lader hast, dann sollte das mit meiner Änderung passen.
Ich habe zumindest keinen Error zu vermelden.

:!: KEIN SUPPORT ÜBER PN :!:
Lust zu chatten? Dann ab in unseren Discord Chat!


Beiträge: 19

Registrierungsdatum: 1. November 2015

Renommeemodifikator: 3

Level: 17 [?]

Erfahrungspunkte: 13 170

Nächstes Level: 13 278

  • Nachricht senden

35

Sonntag, 6. August 2017, 14:00

Hab es wie gesagt geändert hab auch die aktuelle version extra nochmal runter geladen. trotzdem kein gewicht beim händler und nachwievor die 2 error in der log. log hängt an.
»OberstRudel« hat folgende Datei angehängt:
  • log.txt (38,68 kB - 8 mal heruntergeladen - zuletzt: 11. August 2017, 22:48)

mister_mojo

Team Mitglied

(192)

  • »mister_mojo« ist männlich

Beiträge: 179

Registrierungsdatum: 3. November 2015

Wohnort: Vorarlberg

Beruf: Reachstackerfahrer

Renommeemodifikator: 4

Level: 26 [?]

Erfahrungspunkte: 123 705

Nächstes Level: 125 609

Danksagungen: 39

  • Nachricht senden

36

Sonntag, 6. August 2017, 14:08

Hallo OberstRudel

bin gerade aktuell am NH dran.

ich schau mir mal das ganze an.

Mfg
Mojo
:ka: Rechtschreibfehler sind Special-Effects meiner Tastatur :mecker:

Leute ganz ehrlich hier kann keiner Hellsehen

bei Problemen immer Log!

  • »FrankGTB« ist männlich

Beiträge: 25

Registrierungsdatum: 21. Mai 2016

Wohnort: Österreich/Kärnten/Maria Saal und in den USA/Forida/Bushnell

Beruf: Teamleiter bei den ÖBB Gleisbau

Renommeemodifikator: 3

Level: 17 [?]

Erfahrungspunkte: 12 273

Nächstes Level: 13 278

  • Nachricht senden

37

Sonntag, 6. August 2017, 14:42

Hallo

Bei mir geht es jetzt Danke.

ich habe aber noch in der fsm_HN_weight.xml das was da grün war gendert bei mir schaut es so aus

<baseColorConfigurations>
<baseColorConfiguration color="0.004 0.15 0.638 1"/>
<baseColorConfiguration color="0.000 0.000 0.000 1" price="500" icon="$dataS2/menu/hud/configurations/config_color.png"/>
<colorNode node="0>2" />
</baseColorConfigurations>

und dann kommen auch keine log Fehler mehr

Gruß
FrankGTB :thumbsup:


  • »Chefkoch« ist männlich

Beiträge: 1 243

Registrierungsdatum: 22. April 2015

Wohnort: NRW

Beruf: BKF

Renommeemodifikator: 15

Level: 37 [?]

Erfahrungspunkte: 1 100 823

Nächstes Level: 1 209 937

Danksagungen: 3643

  • Nachricht senden

38

Sonntag, 6. August 2017, 14:51

Moin,

tauscht den kompletten Inhalt der fsm_weight.xml durch diesen Inhalt hier:

XML

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
<?xml version="1.0" encoding="utf-8" standalone="no" ?>
<vehicle type="nhWeight">
    <annotation>[FSM]Team</annotation>

	  <storeData>
        <name>
			<en>FSM weight</en>
			<de>FSM Gewicht</de>
		</name>
		<functions>
			<function>$l10n_function_fsm_weight</function>
		</functions>
        <image>Textures/store_fsmGewicht.dds</image>
        <price>3600</price>
        <dailyUpkeep>8</dailyUpkeep>
        <lifetime>600</lifetime>
        <rotation>0</rotation>
        <brand>NEWHOLLAND</brand>
        <category>weights</category>
    </storeData>
	
	<typeDesc>$l10n_typeDesc_weight</typeDesc>
    <filename>fsm_NH_weight.i3d</filename>
	
	<size width="2.0" length="1.0" />
	
	<bunkerSiloCompacter compactingScale="10"/>
	
	<!-- back -->
	<inputAttacherJoints>
		<inputAttacherJoint index="0>0" jointType="nhWeight" fixedRotation="true" needsLowering="false"/> <!-- transLimitScale="0 0 0" -->
    </inputAttacherJoints>
	
	<attacherJoints>
        <attacherJoint index="0>1" jointType="trailer" lowerRotLimit="10 80 80" upperRotRotationOffset="0" allowsJointLimitMovement="false" >
            <schema position="0.5 0" rotation="0" invertX="false" />
        </attacherJoint>
    </attacherJoints>
	
	<attachSound file="$data/sounds/header_attach.wav"  pitchOffset="1.50" volume="1.00" indoorVolumeFactor="0.35"  indoorLowpassGain="0.75" />
	
	<shiftableMass massPerDisc="0.2" massNode="0>" defaultMass="2">
		<disc1 index="0>2|0"/>
		<disc2 index="0>2|1"/>
		<disc3 index="0>2|2"/>
		<disc4 index="0>2|3"/>
		<disc5 index="0>2|4"/>
	</shiftableMass>
	
	<baseColorConfigurations>
          <baseColorConfiguration color="0.004 0.15 0.638 1"/>
          <baseColorConfiguration color="0.000 0.000 0.000 1" price="500" icon="$dataS2/menu/hud/configurations/config_color.png"/> 
           <colorNode node="0>2" />
       </baseColorConfigurations>
	
	<designConfigurations>
		 <designConfiguration name="$l10n_Designe1" price="0" icon="$dataS2/menu/hud/configurations/config_edition.png">
			<objectChange node="0>4|0" visibilityActive="true" visibilityInactive="false"/>
        </designConfiguration>
		 <designConfiguration name="$l10n_Designe2" price="0" icon="$dataS2/menu/hud/configurations/config_edition.png">
			<objectChange node="0>4|1" visibilityActive="true" visibilityInactive="false"/>
        </designConfiguration>
    </designConfigurations>
	
	<washable dirtDuration="60" washDuration="1" workMultiplier="4" />
	
	<components count="1">
        <component1 centerOfMass="0 0 0" solverIterationCount="10" />
    </components>
	
	<schemaOverlay file="$dataS2/menu/schemas/implementSchema.png" fileSelected="$dataS2/menu/schemas/implementSchemaSelected.png" width="0.4" height="0.5" attacherJointPosition="0 0"/>

</vehicle>


Dann die kleine Änderung von weiter oben noch und dann sollte es funktionieren wie es soll!
Im Zweifel das Update abwarten.

cu
Cheffe

:!: KEIN SUPPORT ÜBER PN :!:
Lust zu chatten? Dann ab in unseren Discord Chat!


mister_mojo

Team Mitglied

(192)

  • »mister_mojo« ist männlich

Beiträge: 179

Registrierungsdatum: 3. November 2015

Wohnort: Vorarlberg

Beruf: Reachstackerfahrer

Renommeemodifikator: 4

Level: 26 [?]

Erfahrungspunkte: 123 705

Nächstes Level: 125 609

Danksagungen: 39

  • Nachricht senden

39

Sonntag, 6. August 2017, 15:09

Danke an FrankGTB

hab da beim auskommentieren ein scheiss gebaut danke :bambam:

mfg
Mojo
:ka: Rechtschreibfehler sind Special-Effects meiner Tastatur :mecker:

Leute ganz ehrlich hier kann keiner Hellsehen

bei Problemen immer Log!

astra82

Anfänger

(38)

  • »astra82« ist männlich

Beiträge: 8

Registrierungsdatum: 15. März 2016

Wohnort: parchim

Beruf: kraftfahrer

Renommeemodifikator: 3

Level: 14 [?]

Erfahrungspunkte: 4 462

Nächstes Level: 5 517

  • Nachricht senden

40

Sonntag, 6. August 2017, 15:11

danke hat bei mir jetzt auch hin gehauen :thumbsup: :thumbsup:

Counter:

Hits heute: 10 437 | Hits gestern: 19 834 | Hits Tagesrekord: 113 036 | Hits pro Tag: 16 568,46 | Hits gesamt: 14 656 460 | Gezählt seit: 23. April 2015, 21:59