Sie sind nicht angemeldet.

INFO: Das Team beantwortet keine Supportanfragen über PN!
Nutzt bitte für Supportanfragen das Forum oder den TS: 79.133.47.8:4241 !
Unseren DISCORD Sprach/Chat Server findest du HIER!
WICHTIG: *.COM und *.NET MAILADRESSEN SIND VON DER REGISTRIERUNG AUSGESCHLOSSEN!

Lieber Besucher, herzlich willkommen bei: FSM Team MultiGaming. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

whintze

Anfänger

(10)

  • »whintze« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 20. Dezember 2016

Renommeemodifikator: 1

Level: 9 [?]

Erfahrungspunkte: 713

Nächstes Level: 1 000

  • Nachricht senden

1

Donnerstag, 7. Dezember 2017, 15:44

Ich brauche Hilfe

Hallo, Freunde der virtuellen Landwirtschaft,
ich habe folgendes Problem und brauche eure Hilfe:
Beim Start von LS17 erscheint folgende Fehlermeldung:
kann3D Sytem nicht initiallisieren, Shader Modell 3.0 wird vorraus gesetzt. Bitte installieren sie den neuesten Treiber.
Kofiguration:
Grafikkarte Nvidia GT 720 Update neueste Treiber
WIn 10 Neuestes Update 02.12.2017
LS 17 Patch 1.5.1

Bitte helt mir, ich möchte gerne LS17 weiterspielen
Gruss vom Wilfried

  • »Chefkoch« ist männlich

Beiträge: 1 284

Registrierungsdatum: 22. April 2015

Wohnort: NRW

Beruf: BKF a.D

Renommeemodifikator: 16

Level: 38 [?]

Erfahrungspunkte: 1 237 541

Nächstes Level: 1 460 206

Danksagungen: 3816

  • Nachricht senden

2

Freitag, 8. Dezember 2017, 07:46

Moin,

hast du mit dieser Karte schon mal LS17 gespielt?
Wenn ich mir die technischen Daten auf der nVidia Seite so angucke, scheint die Karte kein Shader Model 3 zu unterstützen, was erklären würde, warums nicht geht.

cu
Cheffe

:!: KEIN SUPPORT ÜBER PN :!:
Lust zu chatten? Dann ab in unseren Discord Chat!


whintze

Anfänger

(10)

  • »whintze« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 20. Dezember 2016

Renommeemodifikator: 1

Level: 9 [?]

Erfahrungspunkte: 713

Nächstes Level: 1 000

  • Nachricht senden

3

Freitag, 8. Dezember 2017, 08:35

Hallo Chefkoch,
ich habe bis zum 1. Dez LS17 gespielt(ohne Probleme).
Dann habe ich das neuste Update WIN 10 geladen. Es kam die Fehlermeldung. Ich habe die neusten Treiber für die Grka geladen. Trotzdem lies sich das Spiel nicht mehr starten.

Gruesse vom Wilfried

Atabogo

Team - Mapper

(649)

  • »Atabogo« ist männlich

Beiträge: 762

Registrierungsdatum: 25. April 2015

Wohnort: NRW

Beruf: Maler

Renommeemodifikator: 11

Level: 35 [?]

Erfahrungspunkte: 732 303

Nächstes Level: 824 290

Danksagungen: 102

  • Nachricht senden

4

Freitag, 8. Dezember 2017, 10:25

Also wenn du es vorhergespielt hast und erst nach deinem Win10 update nicht mehr geht ist dein Problem wohl das Update warum auch immer. Das wird dir zwar nicht viel nützen aber Versuch mal eine andere Graka wenn du hast. Oder hau das Win 10 in die Tonne , es ist bekannt das dieses Generell Probleme macht .

ODer versuch deine Karte Komplett zu Deinstallieren Neu Starten und dann vielleicht noch mal . Da du ja den neusten Treiber der Graka hast ist es Fraglich ob du den haben musst. Denn nicht immer ist ein Update auch ein muss. Da dieses immer Probleme machen kann . Aber Probier mal aus, ich bin zwar kein Experte aber für mich würde ich es so machen.

mfg
:!: :!: Wer Schreibfehler findet , darf sie behalten...... :thumbsup: ich mach keine Fehler , das sind Spezial Effekte das muss so sein. :haha:

  • »Claas Fendt« ist männlich

Beiträge: 65

Registrierungsdatum: 31. Januar 2017

Wohnort: Schleswig Holstein

Beruf: Feinmechaniker

Renommeemodifikator: 3

Level: 19 [?]

Erfahrungspunkte: 20 414

Nächstes Level: 22 851

  • Nachricht senden

5

Freitag, 8. Dezember 2017, 11:20

Ist der neue Treiber ein wirklich ein offiziel neuer Treiber oder ein Beta?

Bei NVidia ist mit den Betatreibern Vorsicht geboten, da hatte ich auch schon einmal Probleme. Ich habe das Vorschlagen von Betas abgestellt.
Mit freundlichen Grüßen
Claas Fendt
SBJ - Agrar

PS. Immer schön freundlich und fair bleiben.

Verwendete Tags

Fehlermeldung, LS17, Shaderproblem

Counter:

Hits heute: 18 651 | Hits gestern: 29 617 | Hits Tagesrekord: 113 036 | Hits pro Tag: 17 171,02 | Hits gesamt: 16 532 245 | Gezählt seit: 23. April 2015, 21:59